Live Chat outage

Incident Report for Ivy.ai

Resolved

This incident has been resolved.
Posted Jul 02, 2024 - 15:00 UTC

Update

The issue related to the Live Chat system outage where agents would receive the Something Went Wrong error screen has now be resolved. Agents will be able to successfully accept and complete chats as normal.
Posted Jul 02, 2024 - 14:59 UTC

Investigating

This morning the Live Chat system in the IvyQuantum admin portal experienced an outage that would result in a Something Went Wrong error screen. The issue was escalated to our development team and has since been resolved.
Posted Jul 02, 2024 - 14:53 UTC
This incident affected: Live Chat.