IvyQuantum Portal outage

Incident Report for Ivy.ai

Resolved

The IvyQuantum Portal is restored and working properly. The root cause of this outage was related to an issue with Cloudflare entry for the app but we have resolved the issue so it will not happen moving forward
Posted May 29, 2024 - 01:24 UTC

Investigating

The IvyQuantum Portal is currently down. We are working on a resolution as quickly as possible and will update this status page with any information on the resolution
Posted May 29, 2024 - 01:11 UTC
This incident affected: IQ Admin Portal.