Custom Responses

Incident Report for Ivy.ai

Resolved

The Ivy.ai development team was able to quickly find the root cause for the Something Went Wrong error screen presenting to all admins when accessing Custom Responses. All admins should refresh their system and they will have access to their custom responses again. The issue arose during development improvements to the Brain Scan statuses. We apologize for any inconvenience
Posted May 21, 2024 - 21:37 UTC

Identified

We are currently experiencing an issue related to the Chatbot > Brain > Custom Responses window that first loads the custom responses, then displays the "Something Went Wrong" error screen. Our top developers are working to resolve this issue as soon as possible. Please check back to our status page for updates.
Posted May 21, 2024 - 21:12 UTC
This incident affected: IQ Admin Portal.